This is a waste of $400

  • 2
  • Problem
  • Updated 6 months ago
  • In Progress
Merged

This conversation has been merged. Please reference the main conversation: Led mower lights will not turn off

I cannot get the lawn mower to shoot the grass into the bag or out of the rear shoot it just seems to clump up and get stuck even if I just have a small amount of grass I've tried using cooking spray I have tried everything they have told me to do it This is a total waste of $400 The worst lawn mower i have ever owned
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
  • angry

Posted 6 months ago

  • 2
Photo of SCDC

SCDC, Champion

  • 54,538 Points 50k badge 2x thumb
First. Did you remove the mulching plug?
Photo of Timothy

Timothy

  • 1,104 Points 1k badge 2x thumb
^this is what got me the first time I tried to use the bag.
Photo of William E Hanson

William E Hanson

  • 19,416 Points 10k badge 2x thumb
Marc, the mower is shipped with the mulching plug in place. I realized that when I first used mine and wondered why the bag was empty.
Photo of Sibyl Smith

Sibyl Smith

  • 6,786 Points 5k badge 2x thumb
This is the 3rd year I've owned the LM2101 (not self-propelled) mower and the 1st year to use the bagging feature.  I did remove the mulching plug and it works great.  

It's light weight, easy to put on and off and it holds a lot!  It's easy to empty into a lawn/leaf bag set into a very large plastic shrubbery pot that came with one of my landscape plants - so all I do is dump the grass/weed seed into the lined pot.   Makes it easy to empty. 
Photo of Ken

Ken, Champion

  • 73,500 Points 50k badge 2x thumb
Yeah, this is perplexing. The only explanations I can think of is either the mulch plug is still in place or the bag is being put on with the rear flap still down, if that's even possible.
Photo of giggleherz .

giggleherz .

  • 2,188 Points 2k badge 2x thumb
I kept forgetting to put the plug back in and that leaves a trail of clippings along the right side.
Photo of John

John

  • 440 Points 250 badge 2x thumb
I took the plug out on mine and inserted the shoot that directs it off to the side.  Grass still just clumps in there.  It's almost like I never took the plug out.  
Photo of John

John

  • 440 Points 250 badge 2x thumb
Yes, a few small areas got scalped and I agree it was too short there.  The majority of the flat areas were ok though.  
Photo of szwoopp

szwoopp, Champion

  • 102,286 Points 100k badge 2x thumb
If you are under 90 days since purchase you can return it to HD
Photo of John

John

  • 440 Points 250 badge 2x thumb
I'm a year and a half in. I love the mower overall, with the ease of use of the batteries and sharing them with my other Ego stuff, it just gets bogged down sometimes. I'm going to try one of the new high lift blades and see how that works.  
Photo of William E Hanson

William E Hanson

  • 19,376 Points 10k badge 2x thumb
Depending upon conditions. mine is set at 3 or 4 and only go lower to mulch leaves or prep for aeration. Never a problem bogging down under any conditions; mine has a 7.5 Ah battery and I mow at slowest SP speed.
Photo of SCDC

SCDC, Champion

  • 54,458 Points 50k badge 2x thumb
2 is perfect for centipede, as it vines along the ground.  If you don't cut low and cut often, you risk weeds.   In the growing season, you want centipede to vine, not grow tall 
Photo of Dave .

Dave .

  • 21,706 Points 20k badge 2x thumb
I don't see that Marc apologized.   LOL!!
Photo of Jacob

Jacob

  • 64,880 Points 50k badge 2x thumb
I don't see his reply either. Perhaps he's enjoying bagging now and can't chime back in.
Photo of John

John

  • 440 Points 250 badge 2x thumb
I decided to try the bag tonight.  The bag system seems poorly designed as it's angled upward so it's not easy for the grass to get in to it.  I'd get some in there and then it would just seem to get clogged at the opening at the rear of the mower.  Am I missing some secret technique?
Photo of Sibyl Smith

Sibyl Smith

  • 6,766 Points 5k badge 2x thumb
Next time, perhaps try walking slowly, as someone else suggested.   I'm 5'2" and have had no trouble with clogging and getting the bag filled.  
Photo of William E Hanson

William E Hanson

  • 19,376 Points 10k badge 2x thumb
Same here; mow at slowest SP speed and bags well.
Photo of Dave .

Dave .

  • 21,666 Points 20k badge 2x thumb
I've no idea what you are doing wrong, but I've bagged using the 21SP for 3 years, and the bag fills up just fine. l use the HL blade, but don't recall that the standard blade reduced bagging efficacy.  Maybe your grass is too wet, too high, you are going to fast...but the mower bags just great if used correctly.
Photo of John

John

  • 440 Points 250 badge 2x thumb
I'm not sure I could handle moving that slow for my entire yard.  It'll probably an an hour to the mowing.  I'll give it a try some and see what happens.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
I have tried repeatedly with different heights of grass and no matter what I do it clogs up in the shoot and will not go into the bag I have even tried using cooking spray and silicone spray as they have suggested and it does not work it is very frustrating I can't figure it out besides the point of the grass being sick or wet I have never been told in any owner's manuals of my gas lawn mower that I needed to make sure the grass was only a certain height I understand you can't cut it when it's wet but they have never told me to put cooking spray in my gas lawn mower shoot this seems to me to be some kind of a design flaw were defect apparently I'm not the only one that experience is this issue they're supposed to be sending me a different blade that takes care of the problem I will be happy if it doesn't I'm taking my lawn mower to wherever they are located and park it in front of the door and asked for my money back
Photo of szwoopp

szwoopp, Champion

  • 102,286 Points 100k badge 2x thumb
The mower works  great for many. 
If it does not work for you then return it to HD for a refund.

I do not use any sprays and it works fine for me bagging or mulching.
Photo of Dave .

Dave .

  • 21,656 Points 20k badge 2x thumb
"I'm taking my lawn mower to wherever they are located and park it in front of the door and asked for my money back"

Now that's just freaky.   Just take the mower back for a refund as sz mentioned!

FYI: don't buy the EGO CS, because that requires chain oiling, and also don't buy the hedge trimmer because that requires blade lubricant.
(Edited)
Photo of Ken

Ken, Champion

  • 73,400 Points 50k badge 2x thumb
I just don't get this. When I mowed my backyard on Saturday the grass was 7 inches tall in some spots and it was so wet there was standing water in parts of my yard. You can't get wetter conditions than I had, and yet I had no chute clogging whatsoever and I've never lubricated the deck of this mower.
Photo of szwoopp

szwoopp, Champion

  • 102,286 Points 100k badge 2x thumb
Impressive performance Ken.  Thankfully I have never had the opportunity to mow my grass in such conditions.  I have been able to mow between storms the past few weeks as in it starts raining as I finish or withing a few hours. Crazy spring this year.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
I understand that a lot of people have no issues but I cannot get the lawn mower to shoot the grass out the back or into the bag it is the worst lawn mower I have ever owned
Photo of Oregon Mike

Oregon Mike, Champion

  • 68,274 Points 50k badge 2x thumb
Ah, high lift blade. You verified you removed the mulching plug?
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
Yes sir been having this issue since i got it last summer
Photo of Oregon Mike

Oregon Mike, Champion

  • 68,274 Points 50k badge 2x thumb
You've been putting up with this for a year? You are way more patient than me.
Photo of Jacob

Jacob

  • 64,800 Points 50k badge 2x thumb
Is the blade upside down? This will definitely cause weird issues and you won't be the first to have done this on here.
Photo of giggleherz .

giggleherz .

  • 2,188 Points 2k badge 2x thumb
I left the plastic mulching plug in once, it took me a few minutes to figure it out.
Photo of William E Hanson

William E Hanson

  • 19,416 Points 10k badge 2x thumb
Marc, let's assume you got a defective mower, so take it back for exchange and see. If the replacement does the same, just get a refund and buy something else. Hope it works out for you.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
They will. Not refund
Photo of Jacob

Jacob

  • 64,880 Points 50k badge 2x thumb
so did you take out the mulch plug? you never replied to those questions.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
Yes i have done everything
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
I can't take it back to the store any issues have to be handled through the manufacturer is supposedly sending me a different kind of blade but I haven't heard anything from them in 2 weeks
Photo of Oregon Mike

Oregon Mike, Champion

  • 69,428 Points 50k badge 2x thumb
So you had the mower longer than 90 days when you made your OP? Home Depot's return policy is 90 days, 1 year if you used an HD CC. Are you passed 90 days now?
I'd really like to see pics of the underside of your mower as it is right now including the chute area.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
Currently out of town but I'll try and post some for you by the weekend
Photo of Jacob

Jacob

  • 64,880 Points 50k badge 2x thumb
Post a video on YouTube. I want to see this. I believe you. I just want to see a video. It always helps us resolve issues.
Photo of John

John

  • 440 Points 250 badge 2x thumb
Here's what my chute does.  




Photo of szwoopp

szwoopp, Champion

  • 103,668 Points 100k badge 2x thumb
Hay much more likely than spam.  Just not the right consistency.

Spam spam spam spam
spam spam spam spam
spamedie spam !
Photo of John

John

  • 440 Points 250 badge 2x thumb
I would never eat spam.  Looks disgusting.  There is no hay in my yard and the none of the grass is longer than a few inches.  I think it just clumped together in the chute.  My high life blade is sitting on my doorstep from Amazon.  I'll see how it goes after I put that on. 
Photo of szwoopp

szwoopp, Champion

  • 103,668 Points 100k badge 2x thumb
Did the blade come with a 6 pack of Miller
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
I have done everything..cut grass at different levels   cut it  very dry...nothing works  the chute clogs withing walking about 15 to 20 feet.... then clumps and falls out from underneath the mower deck......Owned many gas mowers....never needed a "Special" blade or had to put Pam spray in the chute...
Photo of szwoopp

szwoopp, Champion

  • 103,668 Points 100k badge 2x thumb
Once the chute clogs - you are now in mulching mode - with short dry grass there is nothing to clump.  It should just mulch and you don't see the clipping because the grass is short and dry.

Blade is sharp
Blade is installed the proper direction
?

Have you called customer service
What was their advice
Did you call them again when it didn't work
?

The mower works fine without a special blade or sprays.  Those are just items that help people get improved results, not satisfactory results.
(Edited)
Photo of giggleherz .

giggleherz .

  • 2,188 Points 2k badge 2x thumb
Let us see the outside of the mower.
Photo of John

John

  • 440 Points 250 badge 2x thumb
Didn't get a pic of that, but it essentially looks the same on the other side of the chute.  
Photo of Michael G

Michael G

  • 8,720 Points 5k badge 2x thumb
What about your bag. I'm just guessing here but if it's very dirty it can't breathe good and won't accept the clippings well?

Think my son said his brand new 20" steel deck had clogging issues - I'll confirm.
Photo of John

John

  • 440 Points 250 badge 2x thumb
The bag was brand new. I've been mulching until now.
Photo of William

William

  • 526 Points 500 badge 2x thumb
Marc, where are you and what kind of grass do you have?  I'm in Houston Texas, where 99% of lawns are St. Augustine.  The conventional wisdom, circa 2016, is that St. Augustine should be mulched not bagged.  For the previous 45 years I had followed the previous conventional wisdom that said you should bag St. Augustine to prevent mulch buildup.  I'm not sure I'll live long enough for the next change, so for now I'm sticking with mulching mode.  Less time with no trips to the compost bin.

However, at the beginning of spring, I cut at level 3 and use the bag, and then I ease back over the next few mowings to level 5 in mulching mode for the balance of the summer.  I also use the bag a level five when I'm doing a quick touch up to even out the appearance 3 or 4 days after a regular mowing, as I did just yesterday for the holiday.  If I happen to go too long between summer mowings and the grass is extra high, I use the bag, as mulching just doesn't work on 7" St. Augustine.

Long story, eh?  Sorry.  The bag has worked fine for me.  Before the EGO I had a B&D battery electric, and it bagged OK.  Before that a Craftsman battery electric and it bagged OK.  However NONE of the battery electric mowers I've had could bag as effectively as my last Craftsman gasoline mower.  If you're looking for the vacuum power of a gas mower, I don't think you're going to find it in a battery mower.
Photo of Marc Blasko

Marc Blasko

  • 274 Points 250 badge 2x thumb
The type of grass I have is basically called whatever's is on sale at Walmart lol, unfortunately for me I travel a lot and we've had very rainy weather this summer and last summer so sometimes when I'm ready to cut the grass we have A-day or 2 of rain and then it just grows even taller I have cut the grass at many different levels they're going to send me a high grass blade and see if that helps but my problem isn't even bagging because I never really bag the grass I did try and I could not get the clippings to go into the bag. Is just that the shoot in the back does not work properly the grass clumps up in there and just falls out is clumps along the ground as I pushed the mower I've never had an issue with a gas mower I've never had a gas mower that asked me to spray cooking spray on the inside of it I feel that there's obviously an issue with design and I am going to try the new blade if that doesn't work I going to look for a re find out enough anyone has been able to get them to do that but I'm going to give it a try thank you for your input I appreciate it greatly
Photo of Oregon Mike

Oregon Mike, Champion

  • 69,428 Points 50k badge 2x thumb
Marc, it would be so helpful if you would post pictures of the underside of your mower as it is right now. Also, a shot focusing on the chute. Perhaps a closeup of the bottom of the blade showing the writing about which direction the blade should face. Another picture of the outside looking at the chute. Another with bag installed and rear door lifted so we can see down to where the chute is. Something isn't right if nothing is going into the bag and it just doesn't seem like the blade is the reason.

This conversation is no longer open for comments or replies.