Self propel transmission squeak

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: duplicate

Recently purchased a 21" self-propelled model and noticed a substantial squeaking noise when moving the mower (whether on or off), which appears to be coming from the transmission box around the rear wheel axle. I sometimes push, sometimes self-propel. Is this normal, or a sign of an issue?
Photo of radiomir

radiomir

  • 70 Points

Posted 3 years ago

  • 1
Photo of DJDDay

DJDDay

  • 9,390 Points 5k badge 2x thumb
Hmmm... when it's off, mine is pretty silent when pushing (aside from a slight "whirrrrrr" from the rear drive gear).  
Photo of Dave .

Dave .

  • 20,460 Points 20k badge 2x thumb
can you attach a sound file so that Ego can hear what you are hearing?  I was able to use my cell phone to transmit the sound of the hedge trimmer starting to move (a squeak or chirp sound) to the Ego tech.  She confirmed it is normal.   Two units that I've had sounded the same, but when I called, I'd only had the first unit.
(Edited)
Photo of AJ

AJ

  • 506 Points 500 badge 2x thumb
Mine squeaks too.  I'll post a video next time I mow.
Photo of Rob

Rob

  • 9,052 Points 5k badge 2x thumb
That happened on the first time I used the 21"sp model.  Afterwards, the squeak stopped when I wasn't using the sp option.

This conversation is no longer open for comments or replies.