self propel quit working

  • 5
  • Problem
  • Updated 3 years ago
  • Solved
Merged

This conversation has been merged. Please reference the main conversation: Self-propel not working

It seems the self propel feature quit working on my 21" mower, and I'm hoping there's an explanation outside of outright failure. This mower is fairly new, but I've used it 6-8 times before with no issues. Today started normally: I used the self-propel feature to wheel it uphill from my storage shed to my lawn (with the mowing off). After taking a short break for a drink, I started mowing and the self-propel worked fine for about 20' and then quit. With or without the blade motor engaged, the motor for the wheels just does nothing.

Everything else seems to work fine: I mowed the rest of my front lawn (flat, where I can live without the self-propel feature), all the LEDs were their normal green, and I can turn the "headlights" on normally. If I pull the self-propel handle by itself the green LED on the battery pack comes on, so it seems to know the handle is engaged. I don't see any amber lights anywhere (which I think indicate overheating). Moving the speed control has no effect. If I take the battery out and put it back in the self propel will work long enough to move the mower about 6" and then quits again. I don't see anything in the trouble-shooting section of the manual for this issue. I don't see anything wrapped around the axles, and the wheels seem to turn freely both forward and back.

Any ideas on next troubleshooting steps?
Photo of Jeff R.

Jeff R.

  • 196 Points 100 badge 2x thumb

Posted 3 years ago

  • 5
Photo of Jacob

Jacob

  • 64,880 Points 50k badge 2x thumb
Official Response
Sorry to say buddy. The self propel motor or controller are bad. Exchange it for a new one if within 90 days