My ego lawn start but stop after 2 sec.

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
Merged

This conversation has been merged. Please reference the main conversation: Mower starts and stops

Photo of Marc-andre

Marc-andre

  • 126 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Jacob

Jacob

  • 64,144 Points 50k badge 2x thumb
Official Response
When you start the mower, it slowly ramps up the motor to full speed. If it senses a load it will shut off. So if you are starting it and it is cutting grass while it turns on, it will also shut off. Check to make sure both side locks are securely in place. Does the problem happen when you start to push the mower? If so do this, walk backwards when starting the mower with both green side clamps open. Does the problem go away? Next, make sure you can see the black marks on the extension rails and clamp down the green side clamps. Now try it.

If the problem still happens.
What color is the indicator light on the mower and or battery. Is it flashing or steady?

Let me know. Ill keep an eye on this forum until you are up and running.
Photo of Jennifer VandeWater

Jennifer VandeWater, Community Manager

  • 80,888 Points 50k badge 2x thumb
Official Response
Marc-Andre, if you are still having problems, give us a call at 1-855-346-5656 and we'll troubleshoot with you over the phone.  Sometimes it's easier to talk this through.  However, we would like to thank everyone for all of the community support so far!  We're here Monday through Friday from 8:30AM - 8:00PM EST (Saturdays & Sundays from 10:00AM - 6:00PM EST).