My 15" String Trimmer won't release string

  • 1
  • Problem
  • Updated 4 months ago
  • In Progress
I have a 56V Lithium-Ion 15" String Trimmer which I purchased recently. It's working fine except that it won't release the string after tapping the head on the ground (on both concrete and lawn). I tried to feed the string through the hole in the head and wind it up in the direction of the arrow until both ends are about 4-5 inches. Then I tap the head on the ground while in operation but the length of the string still remains the same. I've done this couple of time with the same result. If I manually push the head with my hand, should I expect it to release the string? Does anybody have the same problem?
Photo of Kevin Kim

Kevin Kim

  • 80 Points 75 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Oregon Mike

Oregon Mike, Champion

  • 37,372 Points 20k badge 2x thumb
Is this a new trimmer or one you've been using awhile and it was feeding line before? If new, try tapping the head more firmly. You might just be tapping it too lightly. 
In reading your post, it seems you tried to rewind the string? Maybe it's not wound quite right? 
Which model of 15" trimmer is it? 
Photo of Kevin Kim

Kevin Kim

  • 80 Points 75 badge 2x thumb
This is a new trimmer and it is 15 in. 56-Volt Lithium-ion Electric Cordless String Trimmer w/Rapid Reload Head. Maybe I tap the head too lightly. I'll try it more firmly and will let you know. Thanks.
Photo of Blue Angel

Blue Angel, Champion

  • 164,966 Points 100k badge 2x thumb
Also remember that the string feed depends on centrifugal force, so having the trimmer at maximum speed helps.

If you are pulling on the string by hand while pressing the head it should release more string.
Photo of Paul Christenson

Paul Christenson

  • 6,174 Points 5k badge 2x thumb

Some reasons your string trimmer won't release line...

◾The motor shaft or trimmer head is bound with grass.

◾◾Stop the trimmer, remove the battery, and clean the motor shaft and trimmer head.


◾There is not enough line on the spool.

◾◾Remove the battery and replace the cutting line; follow the section "LOAD NEW CUTTING LINE" in this manual.


◾The trimmer head is dirty.

◾◾Remove the battery and clean the spool retainer assembly and spool base.


◾The line is tangled in the spool retainer assembly.

◾◾Remove the battery, remove the line from the spool and rewind; follow the section "LOAD NEW CUTTING LINE" in the manual.


◾The line is too short sticking out of the head.

◾◾Remove the battery and pull the lines manually while alternately pressing down and releasing the trimmer head.


The last one is my first guess...:)










(Edited)