LM2022SP Self-propelled Delayed

  • 2
  • Question
  • Updated 1 week ago
  • In Progress
I have a very large yard 16,000 sq. ft.  I have the Ego LM2022SP. The self-propelled will sometimes not engage after turning around.  Basically, when I come to the end of my swipe, I release the self-propelled lever make my turn, then pull the lever back again and it will not drive the mower forward at all.  I've stood in one spot for more than 10 seconds once with no movement.  Only when you release the lever, wait 1 second, then pull it back again will it work.  Slower does seem better.  I sometimes even must move the mower forward and back to get it to engage.

I can't really see any pattern when mowing it just seems to work sometimes and then other times you just need to pull the lever, release, wait, push and pull the mower, and then pull the lever again.  Seems like a lot of steps.

I am a fast mower, so the speed control is almost all the way up.  Am I just going to fast?  Or is this normal operation?  Has anyone else experienced this issue?

Thanks!

Photo of MAC-11c4

MAC-11c4

  • 122 Points 100 badge 2x thumb

Posted 2 months ago

  • 2
Photo of Craig E.

Craig E.

  • 1,854 Points 1k badge 2x thumb
Same happens for me.
Photo of bloomz

bloomz

  • 13,140 Points 10k badge 2x thumb
Dunno - too old to go that fast I guess.....
Photo of Prairiedog

Prairiedog

  • 7,054 Points 5k badge 2x thumb
That sounds like a glitch that should be looked at. one thing to check is the handle fully extended and locked in place? It sounds like a loose connection between the handle and the trasmission. fwiw, this doesn't happen to me. There might be the briefest of hesitation when it engages after I've spun for the next stripe, but more like that moment when you engage the clutch on a car. Then I'm off again.
Photo of MAC-11c4

MAC-11c4

  • 122 Points 100 badge 2x thumb
Thanks for the input!  I'm pretty sure the handle was fully extended otherwise wouldn't the blade stop too?  Next time its starts doing it though I'll retract and extend the handle to see if that helps.
Photo of Oregon Mike

Oregon Mike, Champion

  • 54,002 Points 50k badge 2x thumb
Yes, if the handle isn't fully extended and the green clamps fully clamped in the mower won't run. 
I don't have SP but from what I've read it's best to release the sp some distance before you stop the mower to turn it around. There is a safety lock that locks the wheels so it won't accidentally roll back down a hill, for example. If you release the sp a few feet before the end of your pass that feature won't engage. 
Since I don't have one, I could be off a little bit on the exact process but it's something like that.
Photo of William E Hanson

William E Hanson

  • 11,768 Points 10k badge 2x thumb
I've noticed a slight hesitation, but then again so does the blower. Not really an issue for me knowing what to expect. I mow at a slow speed anyway; seems to get a cleaner cut.
Photo of Michael G

Michael G

  • 8,080 Points 5k badge 2x thumb
MAC-11c4 (and others with this mower) - Have you figured things out? My son is having the same issues bolded below. I have a a 2102 and have the delay (which I have gotten use to) but not the other issues.

I should have searched better but I posted this yesterday before I found this post:

This is my third season with my LM2102SP. I don't use the SP feature often but remember needing to be "re-trained" with the EGO vs my Toro. There is a delay after you pull the lever until the wheels begin to drive and the locking of the wheels if you run the SP too close to an object and need to pull in back.

My son bought  the LM2022SP - yes, had to outdo the old man. He called me after using it the first time this weekend. He asked about the two issues I mentioned above and told him he would get used to it.

Two other issues he told me he encountered I have never had and wondering if they were normal:

1) he found the speed control to not work great - either too fast or too slow (my speed control is very smooth transition slow-fast).

2) he said a few times if he was making a turn and pulled the SP on it would not engage at all.


He has long straight runs in his back yard and wants to use SP most of the time. He did mention he liked the cut from the mower but was wondering if he has a SP issue.

Mike

Oh, yes to your question - I believe if the handle is not interlocked the blade motor should shut down to not just self propelled function.
Photo of MAC-11c4

MAC-11c4

  • 122 Points 100 badge 2x thumb
I haven't really been able to pin down what causes it to not engage.  And Mike, in regards to issue #1 I would also say applies to me as well.  I feel the self-propelled speed adjustment are a little choppy.

(Edited)
Photo of Ryan

Ryan

  • 62 Points
I have the exact same issue with my LM2100SP
Photo of J Wal

J Wal

  • 60 Points
MAC-11c4 , I have a similar sized yard as you and am trying to decide between the 2022 and the 2142. How does your 2022 handle your 1/2 acre yard? Does the battery last throughout the entire session or do you need to recharge at some point before finishing your yard? I have a small slope in my front yard and would only use SP on the uphill.

Thanks in advance!
Photo of Brock sherwood

Brock sherwood

  • 590 Points 500 badge 2x thumb
If you read the manual it does explain this issue and how to fix it if it’s the issue I think it is. Just push the mower forward a little bit then engage the self propelled part from the handle. Should solve it