I can't attach the side discharge chute

  • 1
  • Question
  • Updated 2 months ago
I can't attach the side discharge chute. There are two cylindrical posts that fit into the groove, but there are raised plastic bars that block it from sliding down much, and when I try to push down I can't get the top in even as the plastic bars start to bend. Any thoughts? If I don't use the chute what are my options? Thanks!
Photo of Jonathan

Jonathan

  • 112 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of William E Hanson

William E Hanson

  • 15,806 Points 10k badge 2x thumb
Did you remove the factory installed mulching plug first?.
Photo of Jonathan

Jonathan

  • 112 Points 100 badge 2x thumb
Thanks for the quick reply William. Not at first. I then did try it but it didn't seem to make a difference though I will try again. I didn't notice guidance saying it was either-or, is it? I will go try again without the mulcher. Jonathan

Photo of Jonathan

Jonathan

  • 112 Points 100 badge 2x thumb
Without the mulcher the side discharge chute is very loose and falls off easily. If I don't use the side discharge chute, what are my options regarding mulching and bag? Thanks.
(Edited)
Photo of Oregon Mike

Oregon Mike, Champion

  • 58,294 Points 50k badge 2x thumb
You only use the mulching plug if you want to mulch. If you want to bag, leave the plug out. 
Photo of bloomz

bloomz

  • 13,378 Points 10k badge 2x thumb
I find the side discharge pretty useless - I used it once and put it somewhere never to be seen again (as in can't remember or care)
Photo of William E Hanson

William E Hanson

  • 15,806 Points 10k badge 2x thumb
Mine is still in the box; have no intention of ever using it. I bag it in the Spring while grass is lush and mulch once heat sets in.
(Edited)